Enabling G/On 5.7 on Windows Server 2003

 

Article index

  1. G/On 5.7 Product Download
  2. Enabling G/On 5.7 on Windows Server 2003
 

G/On 5.7 requires Java 1.7 (also known as Java 7) or a later version of Java.

However, Java 1.6 is the latest version that is officially supported on Windows Server 2003, and therefore it is not possible to install Java 1.7 on a Windows Server 2003, through the standard Java installer.

Instead, the following workaround can be used:

  1. Copy the folder .\application_clients\win\jre to .\gon_config\win
  2. Copy the folder .\application_clients\win\jre to .\gon_client_management\win
 

Popup window for inform