Author: Zilvinas Grigonis, Lars Vindahl
03/21/2010 03:46 pm
Description
On some HP computers / laptops with HP Credential Manager ( part of HP ProtectTools Security Manager ) installed, G/On login windows is not displayed , therefore user can not login.
Symptoms
User inserts the G/On USB key, G/On client starts connection, but G/On login window is not displayed.
Unable to get G/On logon screen.
Cause
HP Credential Manager ( part of HP ProtectTools Security Manager ) has cached the login credentials for the G/On client (eclient.exe).
HP Credential Manager automatically tries to complete the G/On login and fails.
Solution
- Open HP Credential manager ( part of HP ProtectTools Security Manager );
- Expand Credential manager section;
- Goto "Services and Applications";
- Choose "Manage Applications & Credentials" (see picture below);
- remove G/On client (eclient.exe) from registered applications (see picture below).

Related file
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